aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2023-05-12 12:10:31 +0200
committerThomas White <taw@physics.org>2023-07-28 13:22:04 +0200
commitd158adaba362ec856851c7891eb6da6b9d74b2a0 (patch)
tree87c7e939fcadfee2ae80f7eecd12720568888c84 /meson.build
parenta37e7f302b2b2b06d055304b0987b59049d262b2 (diff)
adjust_detector: Initial template
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 32a156d5..dfe987cb 100644
--- a/meson.build
+++ b/meson.build
@@ -162,6 +162,13 @@ executable('align_detector',
install: true,
install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
+# adjust_detector
+executable('adjust_detector',
+ ['src/adjust_detector.c', versionc],
+ dependencies: [mdep, libcrystfeldep],
+ install: true,
+ install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
+
# indexamajig
indexamajig_sources = ['src/indexamajig.c', 'src/im-sandbox.c',
'src/process_image.c',