aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-08-16 15:44:35 +0200
committerThomas White <taw@physics.org>2012-02-22 15:26:55 +0100
commit02e1ef093dc34e79e832764029db838cd5c13261 (patch)
tree959fb50440d764a44092a9f53d35a8999283487b /src/Makefile.am
parent7cac57dd3a4fe1e2be8102c03e4fad0fa997273e (diff)
Read symmetry from PDB and store in unit cell structure
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 81089265..b7108918 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,7 +22,7 @@ process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c cell.c image.c \
peaks.c index.c filters.c diffraction.c detector.c \
- sfac.c dirax.c reflections.c templates.c
+ sfac.c dirax.c reflections.c templates.c symmetry.c
indexamajig_LDADD = @LIBS@
if HAVE_OPENCL
indexamajig_SOURCES += diffraction-gpu.c cl-utils.c