aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-08-13 11:51:54 +0200
committerThomas White <taw@physics.org>2012-02-22 15:26:55 +0100
commit09c6ec8f024503bb6a3b0830759d4e9e12c4cd40 (patch)
tree138e730c4c451c5e3160a0809f583c28ae8c6624 /src/Makefile.am
parentaaebd3f028b920895a57df43d4ee13ed80070783 (diff)
New program: 'cubeit' for full integration
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8f88ead7..bbf3bd21 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
- powder_plot render_hkl calibrate_detector facetron
+ powder_plot render_hkl calibrate_detector facetron cubeit
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -58,4 +58,7 @@ calibrate_detector_LDADD = @LIBS@
facetron_SOURCES = facetron.c cell.c
facetron_LDADD = @LIBS@
+cubeit_SOURCES = cubeit.c cell.c hdf5-file.c utils.c
+cubeit_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"