aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-10-10 15:20:07 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:02 +0100
commit5a9ad87cc6534c046d23347241fbbcf43b5e3715 (patch)
treefb3fa913324645d4409078d4ce63adf57345a04c /src/Makefile.am
parent33a8fc19c75323cc5447add5f268258ae518aff0 (diff)
facetron: Use new thread pool
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 721c80f1..6733dc3a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -57,7 +57,7 @@ calibrate_detector_SOURCES = calibrate_detector.c utils.c hdf5-file.c image.c \
calibrate_detector_LDADD = @LIBS@
facetron_SOURCES = facetron.c cell.c hdf5-file.c utils.c detector.c peaks.c \
- image.c geometry.c reflections.c stream.c
+ image.c geometry.c reflections.c stream.c thread-pool.c
facetron_LDADD = @LIBS@
cubeit_SOURCES = cubeit.c cell.c hdf5-file.c utils.c detector.c render.c \