aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-10-11 10:57:46 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:02 +0100
commita22d0dc84c4411ca1b4583ac7857d5301c690f7c (patch)
treeb7639b8813ef6c8f97160fb8d8a8391a27664eea /src/Makefile.am
parenta7d2cab127719eeef82584664b1abbbee06656c4 (diff)
indexamajig: Use new thread pool
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 46fb77b9..2b5c11d0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,7 +24,7 @@ process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c cell.c image.c \
peaks.c index.c filters.c diffraction.c detector.c \
sfac.c dirax.c reflections.c templates.c symmetry.c \
- geometry.c
+ geometry.c thread-pool.c
indexamajig_LDADD = @LIBS@
if HAVE_OPENCL
indexamajig_SOURCES += diffraction-gpu.c cl-utils.c