aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-04-21 22:29:26 +0200
committerThomas White <taw@physics.org>2010-04-21 22:29:26 +0200
commite345fec713fa747ed5af07310cd15ae93b04716b (patch)
tree9f287335478d3f61890311f674ac34caffe14b3f /src/Makefile.am
parentff008752333f07b073a87244f3f5dcb8c4e17042 (diff)
Introduce render_hkl for superfluous graphics
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fcb1f2bd..d1d2c274 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
- powder_plot
+ powder_plot render_hkl
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -46,4 +46,7 @@ powder_plot_SOURCES = powder_plot.c cell.c utils.c image.c hdf5-file.c \
detector.c
powder_plot_LDADD = @LIBS@
+render_hkl_SOURCES = render_hkl.c cell.c reflections.c utils.c
+render_hkl_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"