aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-10-26 14:08:36 +0100
committerThomas White <taw@physics.org>2020-10-26 14:08:36 +0100
commit882d05e8420ff0f2d7c48a6979bb355242f28a68 (patch)
tree75bff0727838eb942e81446686e93998f0ac8e60 /tests/CMakeLists.txt
parent058efebef43e886b5de86088786d45275fbcc90d (diff)
Remove polarisation_check
It takes far too long (over a minute) and didn't actually test anything. Contribution of a better polarisation unit test would be very welcome!
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5d365583..8c730e45 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -87,12 +87,6 @@ target_include_directories(cellcompare_check PRIVATE ${COMMON_INCLUDES})
target_link_libraries(cellcompare_check ${COMMON_LIBRARIES})
add_test(cellcompare_check cellcompare_check)
-add_executable(polarisation_check polarisation_check.c)
-target_include_directories(polarisation_check PRIVATE ${COMMON_INCLUDES})
-target_link_libraries(polarisation_check ${COMMON_LIBRARIES})
-add_test(NAME polarisation_check
- COMMAND polarisation_check ${CMAKE_CURRENT_SOURCE_DIR}/polarisation_check.geom)
-
add_executable(evparse1 evparse1.c)
target_include_directories(evparse1 PRIVATE ${COMMON_INCLUDES})
target_link_libraries(evparse1 ${COMMON_LIBRARIES} ${HDF5_C_LIBRARIES})