aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-08-05 13:40:54 +0200
committerThomas White <taw@physics.org>2020-08-05 14:45:44 +0200
commit95b167d7c9df4fd21e69853a664f02eb7bfe8901 (patch)
tree30c464866ff5075541470c954c643ac792a9db3f /tests/CMakeLists.txt
parenta7ce7d83d70e747446cb54581216f440b9677954 (diff)
Restore HDF5 output in polarisation_check
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 373187c9..f28b0cb9 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -90,7 +90,8 @@ add_test(cellcompare_check cellcompare_check)
add_executable(polarisation_check polarisation_check.c)
target_include_directories(polarisation_check PRIVATE ${COMMON_INCLUDES})
target_link_libraries(polarisation_check ${COMMON_LIBRARIES})
-add_test(polarisation_check polarisation_check)
+add_test(NAME polarisation_check
+ COMMAND polarisation_check ${CMAKE_CURRENT_SOURCE_DIR}/polarisation_check.geom)
add_executable(evparse1 evparse1.c)
target_include_directories(evparse1 PRIVATE ${COMMON_INCLUDES})