aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2019-08-30 16:48:40 +0200
committerThomas White <taw@physics.org>2019-09-02 13:14:32 +0200
commitdc49ecdc2200f258d57f1f0970c7b01c0563da6e (patch)
tree434c26ade93014577a5a3b632896c90167c68100 /tests/CMakeLists.txt
parent94a6761a264d958819f5e35cc2804921d08465f4 (diff)
Add tests/polarisation_check (not in 'make test' list)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bd9959ae..f8de368c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -97,3 +97,7 @@ add_executable(cellcompare_check cellcompare_check.c)
target_include_directories(cellcompare_check PRIVATE ${COMMON_INCLUDES})
target_link_libraries(cellcompare_check ${COMMON_LIBRARIES})
add_test(cellcompare_check cellcompare_check)
+
+add_executable(polarisation_check polarisation_check.c)
+target_include_directories(polarisation_check PRIVATE ${COMMON_INCLUDES})
+target_link_libraries(polarisation_check ${COMMON_LIBRARIES})