aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-10-28 15:00:56 +0200
committerThomas White <taw@physics.org>2021-10-28 15:00:56 +0200
commit3dfb24e9cacf8bc62f39b0de37c5b0ddceba9e71 (patch)
treeef709dab75a8527675751424d8e55b06070aa098 /tests/meson.build
parent86633959138c6ec528c8cf635c6f0d39d79b61cc (diff)
Make symmetry operation parser re-entrant
Fixes: https://gitlab.desy.de/thomas.white/crystfel/-/issues/1
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 5ad19672..6f2822b7 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -41,7 +41,8 @@ simple_tests = ['ambi_check',
'evparse4',
'evparse5',
'evparse6',
- 'evparse7']
+ 'evparse7',
+ 'symop_parse']
foreach name : simple_tests
exe = executable(name, ''.join([name, '.c']),