aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'libcrystfel/meson.build')
-rw-r--r--libcrystfel/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/libcrystfel/meson.build b/libcrystfel/meson.build
index 5c8a0652..35893115 100644
--- a/libcrystfel/meson.build
+++ b/libcrystfel/meson.build
@@ -24,7 +24,9 @@ if xgandalfdep.found()
conf_data.set10('HAVE_XGANDALF', 1)
endif
-pinkindexerdep = dependency('pinkIndexer', required: false)
+pinkindexerdep = dependency('pinkIndexer',
+ required: false,
+ fallback: ['pinkindexer', 'pinkindexer_dep'])
if pinkindexerdep.found()
conf_data.set10('HAVE_PINKINDEXER', 1)
endif