aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index aa425707..0109ec9d 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -68,6 +68,12 @@ endforeach
# Less easy unit tests for libcrystfel functions
+exe = executable('stream_roundtrip',
+ ['stream_roundtrip.c'],
+ dependencies : [libcrystfeldep])
+test('stream_roundtrip', exe,
+ args: [files('stream_roundtrip.geom')])
+
exe = executable('stream_read',
['stream_read.c'],
dependencies : [libcrystfeldep])