aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 5b368f9b..968bc39f 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -35,7 +35,6 @@ simple_tests = ['ambi_check',
'rational_check',
'spectrum_check',
'cellcompare_check',
- 'polarisation_check',
'evparse1',
'evparse2',
'evparse3',
@@ -74,6 +73,12 @@ exe = executable('gpu_sim_check',
geom = files('gpu_sim_check.geom')
test('gpu_sim_check', exe, args: [geom])
+exe = executable('polarisation_check',
+ ['polarisation_check.c'],
+ dependencies : [libcrystfeldep, mdep, gsldep])
+geom = files('polarisation_check.geom')
+test('polarisation_check', exe, args: [geom])
+
# Event enumeration tests
ev_enum_tests = ['ev_enum1',