aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authortaw27 <taw27@84d2e878-0bd5-11dd-ad15-13eda11d74c5>2008-07-27 15:24:30 +0000
committertaw27 <taw27@84d2e878-0bd5-11dd-ad15-13eda11d74c5>2008-07-27 15:24:30 +0000
commitccb81a6c223072473e98552eda4f5cc2987aa918 (patch)
treec665ce5ddc411e3ec756f904abbd63a6d5d74438 /src/Makefile.am
parentb8efbe69d3ead4c8f9e9fe06450cddf213b48a16 (diff)
Add 'obj2model' program
git-svn-id: svn://cook.msm.cam.ac.uk:745/thrust3d/thrust3d@182 84d2e878-0bd5-11dd-ad15-13eda11d74c5
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5539d18..2d084a8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,5 @@
-bin_PROGRAMS = thrust3d gentexture
+bin_PROGRAMS = thrust3d
+noinst_PROGRAMS = gentexture obj2model
thrust3d_SOURCES = main.c model.c render.c physics.c game.c texture.c utils.c audio.c render-text.c
@@ -7,6 +8,8 @@ thrust3d_SOURCES = main.c model.c render.c physics.c game.c texture.c utils.c au
gentexture_SOURCES = gentexture.c
+obj2model_SORUCES = obj2model.c
+
AM_CFLAGS = -Wall
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"/thrust3d\"