aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5539d18..2d084a8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,5 @@
-bin_PROGRAMS = thrust3d gentexture
+bin_PROGRAMS = thrust3d
+noinst_PROGRAMS = gentexture obj2model
thrust3d_SOURCES = main.c model.c render.c physics.c game.c texture.c utils.c audio.c render-text.c
@@ -7,6 +8,8 @@ thrust3d_SOURCES = main.c model.c render.c physics.c game.c texture.c utils.c au
gentexture_SOURCES = gentexture.c
+obj2model_SORUCES = obj2model.c
+
AM_CFLAGS = -Wall
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"/thrust3d\"