aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-03-16 11:31:47 +0100
committerThomas White <taw@physics.org>2020-07-29 18:42:24 +0200
commit43a5b52f414eb6591ba8533435ae61c0a2fcd7e7 (patch)
tree3f00ccfd0ddae866b0f2967cca4dba5d2d6796f5 /CMakeLists.txt
parent6ec178c76a4298680f497b3a043ec1198d3a66b2 (diff)
Skeleton indexing and backend stuff
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 124d8bf6..a724af52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -372,7 +372,7 @@ list(APPEND CRYSTFEL_EXECUTABLES cell_tool)
if (GTK_FOUND)
set(CRYSTFEL_GUI_SOURCES src/crystfel_gui.c src/crystfelimageview.c
- src/gui_peaksearch.c)
+ src/gui_peaksearch.c src/gui_index.c src/gui_backend_local.c)
add_executable(crystfel ${CRYSTFEL_GUI_SOURCES})
target_include_directories(crystfel PRIVATE ${COMMON_INCLUDES} ${GTK_INCLUDE_DIRS})