aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build17
1 files changed, 9 insertions, 8 deletions
diff --git a/meson.build b/meson.build
index b30de9c4..248a75fa 100644
--- a/meson.build
+++ b/meson.build
@@ -294,15 +294,16 @@ if pandoc.found()
install: true,
install_dir: join_paths(get_option('mandir'), 'man1'))
endforeach
-endif
-custom_target('crystfel_geometry.5.md',
- input: 'doc/man/crystfel_geometry.5.md',
- output: 'crystfel_geometry.5',
- command: [pandoc, '@INPUT@','-o', '@OUTPUT@',
- '-s', '-f', 'markdown-smart', '-t', 'man'],
- install: true,
- install_dir: join_paths(get_option('mandir'), 'man5'))
+ custom_target('crystfel_geometry.5.md',
+ input: 'doc/man/crystfel_geometry.5.md',
+ output: 'crystfel_geometry.5',
+ command: [pandoc, '@INPUT@','-o', '@OUTPUT@',
+ '-s', '-f', 'markdown-smart', '-t', 'man'],
+ install: true,
+ install_dir: join_paths(get_option('mandir'), 'man5'))
+
+endif
install_man(['doc/man/ambigator.1',
'doc/man/cell_explorer.1',